Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 32727  Bug Report Packages: Extra Medium  [colord-gtk] fails to build when generating colord-gtk. ... 2012-11-17 Closed 3 0 2012-11-17
 70031  Bug Report Packages: Extra Low  [libxkbcommon] missing makedepend on xorgproto  2021-03-17 Closed 0 0
 70028  Bug Report Packages: Extra Low  [folks] python-dbusmock is a makedepend, not a checkdep ... 2021-03-17 Closed 1 0 2021-03-17
70023 Bug Report Packages: Extra Low [python-setuptools] missing makedepend on python-setupt... 2021-03-17 Assigned 2 0 2021-12-10
 68872  Bug Report Packages: Extra Low  [texlive-core] missing sources   2020-12-06 Closed 1 1 2020-12-07
 65578  Bug Report Packages: Extra Low  [libavtp] cmocka is a makedepend, not a checkdepend  2020-02-21 Closed 3 0 2020-02-26
 65562  Bug Report Packages: Extra Low  [virglrenderer] check is a makedepend, not a checkdepen ... 2020-02-20 Closed 0 0
 65061  Bug Report Packages: Extra Low  [sane] missing patch in svn  2020-01-05 Closed 0 0
 64422  Bug Report Packages: Extra Low  [kio-extras] missing patch in svn  2019-11-07 Closed 0 0
 64320  Bug Report Packages: Extra Low  [xdg-desktop-portal] libportal is a makedepend, not a c ... 2019-10-29 Closed 0 0
 64109  Bug Report Packages: Extra Low  [facile] download URL has changed  2019-10-12 Closed 0 0
 63273  Bug Report Packages: Extra Low  [plasma-desktop] bad source URL  2019-07-24 Closed 0 0
 62562  Bug Report Packages: Extra Low  [qtcreator] missing patch in svn  2019-05-06 Closed 0 0
 62453  Bug Report Packages: Extra Low  [gst-plugins-base] gtk3, sdl, qt5-base, and glu are mak ... 2019-04-24 Closed 0 0
 62451  Bug Report Packages: Extra Low  [gstreamer] gtk3 is a makedepend, not a checkdepend  2019-04-24 Closed 0 0
 61021  Bug Report Packages: Extra Low  [extra-cmake-modules] bad patch URL  2018-12-10 Closed 0 0
 60904  Bug Report Packages: Extra Low  [libwmf] needs -f added to autoreconf to build  2018-11-24 Closed 8 0 2018-11-24
 60680  Bug Report Packages: Extra Low  [libaccounts-glib] check is a makedepend, not a checkde ... 2018-11-02 Closed 0 0
 58570  Bug Report Packages: Extra Low  [gimp] Additional patch needed for gegl  2018-05-12 Closed 0 2
 56476  Bug Report Packages: Extra Low  [gtk3] missing patch  2017-11-26 Closed 0 1
Showing tasks 1 - 20 of 125 Page 1 of 7   --   1 - 2 - 3 - 4 - 5 - Last >>