Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 21484  Bug Report Packages: Extra Critical  [xz] xz-5.0.0-1 broke pacman  2010-10-26 Closed 2 0 2010-10-26
 25731  Bug Report Packages: Extra Medium  missing ghostscript-cups-rgbw.patch   2011-08-23 Closed 0 0
 40227  Bug Report Packages: Extra Low  [gptfdisk] 0.8.10 has superfluous dependency on icu  2014-05-05 Closed 2 0 2014-05-07
 40115  Bug Report Packages: Extra Low  [vc] 0.7.3-3 binary is optimized for simd instructions  ... 2014-04-27 Closed 1 1 2015-11-15
 39977  Bug Report Packages: Core Low  [gettext] wrong optdepends  2014-04-20 Closed 0 0
 39856  Bug Report Packages: Extra Low  [cabal-install] pkgbuild writes outside build directory  2014-04-14 Closed 1 0 2014-05-04
 39238  Bug Report Packages: Extra Low  [gconf-perl] typo in PKGBUILD  2014-03-08 Closed 0 0
 38957  Bug Report Upstream Bugs Low  [telepathy-qt] Fails to build with cmake 2.8.12, requir ... 2014-02-18 Closed 0 0
 36881  Bug Report Packages Low  [tk] 8.6.0 installed tkConfig.sh with bad info  2013-09-11 Closed 0 0
 36880  Bug Report Packages Low  [tcl] 8.6.0 installs tclConfig.sh with bad info  2013-09-11 Closed 0 0
 36006  Bug Report Packages: Extra Low  [elfutils] 0.155 fails to build  2013-07-02 Closed 1 0 2013-07-03
 36003  Bug Report Packages: Extra Low  [libwebp] 0.3.1 freeglut dependency is missing  2013-07-02 Closed 1 0 2013-07-11
 35985  Bug Report Packages: Extra Low  [libtheora] 1.1.1-2 fails to build against libpng 1.6  2013-07-01 Closed 0 0
 35930  Bug Report Packages: Extra Low  [cairo] 1.12.14 improperly formed PKGBUILD  2013-06-25 Closed 0 0
 35905  Bug Report Packages: Extra Low  [bc] 1.0.6-8 fails to compile  2013-06-23 Closed 0 0
 35871  Bug Report Packages: Extra Low  [libusbx] 1.0.15-1 wrong checksum in PKGBUILD  2013-06-21 Closed 0 0
 35868  Bug Report Packages: Extra Low  [openssl] 1.0.1e-3 fails to build with perl-5.18.0  2013-06-20 Closed 4 0 2013-11-02
 35677  Bug Report Packages: Extra Low  [boost] 1.53.0-2 PKGBUILD error (improper use of srcdir ... 2013-06-06 Closed 0 0
 35669  Bug Report Packages: Extra Low  [vlc] 2.0.7-1 fails to build   2013-06-06 Closed 0 0
 35614  Bug Report Packages: Extra Low  [telepathy-mission-control] 5.14.1 fails to build from  ... 2013-06-03 Closed 0 0
Showing tasks 1 - 20 of 34 Page 1 of 2   --   1 - 2 -