Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 45099  Bug Report Packages: Testing High  [systemd] udev boot regression: timeout  2015-05-26 Closed 3 0 2015-05-28
 20572  Bug Report Packages: Core High  after upgrading kernel to 2.6.35.2, screen goes shaky a ... 2010-08-23 Closed 3 0 2010-08-26
 44304  Bug Report Packages: Extra Medium  [xorg-server] xorg segfault on resume  2015-03-22 Closed 2 4 2015-06-11
 25134  Bug Report Packages: Extra Medium  [gcin] chewing im-module not found  2011-07-15 Closed 0 0
 24628  Bug Report Packages: Extra Medium  [wicd] removing net-tools causes wicd to crash  2011-06-08 Closed 6 8 2011-06-19
 24406  Feature Request Packages: Extra Medium  patch xserver to use nouveau by default instead of nv  2011-05-23 Closed 4 3 2011-05-30
 24012  Bug Report Packages: Extra Medium  archiso does not work with kernel 2.6.38.4  2011-05-01 Closed 0 0
 43137  Feature Request Packages: Core Low  [linux] enable overlayfs module in linux 3.18  2014-12-17 Closed 0 1
 40519  Feature Request Packages: Extra Low  [chromium] Turn On Aura UI  2014-05-24 Closed 4 0 2014-05-26
 35176  Feature Request Packages: Extra Low  vim compile with x  2013-05-10 Closed 3 0 2013-05-10
 34402  Bug Report Packages: Extra Low  qt4 add rcc symlink  2013-03-21 Closed 0 0
 34102  Feature Request Packages: Extra Low  [vlc] Use qt5  2013-03-02 Closed 2 0 2013-03-02
 33022  Bug Report Packages: Extra Low  [systemd]unnecessary service dependency  2012-12-09 Closed 0 1
 29963  Bug Report Packages: Core Low  [netcfg] kill wpa_supplicant twice  2012-05-21 Closed 2 0 2012-07-05
 28271  Support Request Packages: Extra Low  [wicd] remove some deps  2012-02-05 Closed 0 0
 27697  Bug Report Packages: Extra Low  [chromium] 16.0.912.63-1 nacl startup failed  2011-12-24 Closed 5 0 2012-09-01
 27696  Bug Report Packages: Extra Low  gimp 2.6.11-7 needs to rebuild with poppler  2011-12-24 Closed 1 0 2011-12-25
 27352  Bug Report Packages: Extra Low  [jack]udevd specified group "realtime" unknown  2011-11-30 Closed 1 0 2011-12-20
 26237  Bug Report Packages: Extra Low  [wicd]net-tools  2011-10-04 Closed 6 16 2011-10-04
 26063  Feature Request Packages: Extra Low  use libltdl instead of libtool as dependencies  2011-09-19 Closed 6 0 2012-04-28
Showing tasks 1 - 20 of 21 Page 1 of 2   --   1 - 2 -