Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 22850  Bug Report Packages: Extra Medium  [grub2] Old package not removed when 1.99 was comitted  2011-02-10 Closed 1 0 2011-02-11
 21832  Feature Request Packages Medium  [mplayer] Rebuild mplayer with PA support  2010-11-26 Closed 3 3 2010-11-28
 21831  Feature Request Packages Medium  [vlc] Rebuild vlc with PA support.  2010-11-26 Closed 0 0
 21724  Bug Report Packages: Extra Medium  Incorrect dependencies for Alacarte?  2010-11-17 Closed 3 0 2010-11-17
 55061  Feature Request Packages: Extra Low  [linux] Enable BFQ scheduler  2017-08-06 Closed 1 0 2017-08-07
 52526  Feature Request Packages: Core Low  [pacman] Request to have + to left of packages with net ... 2017-01-13 Closed 0 0
 25453  General Gripe Packages: Extra Low  [grub2] linux with grub2, name of Arch in boot menu is  ... 2011-08-08 Closed 20 3 2012-03-28
 25452  Bug Report Packages: Extra Low  [linux 3.0.1-1] Kernel dmesg output quiet without quiet ... 2011-08-08 Closed 1 0 2011-08-08
 24448  General Gripe Packages: Core Low  [kernel26] Shoud just be named "kernel"?  2011-05-26 Closed 3 0 2011-05-26
 24315  Bug Report Packages: Testing Low  [acpid] add provides/conflicts/replaces?  2011-05-17 Closed 2 0 2011-05-17
 24314  General Gripe Packages: Extra Low  [all gtk+ packages] Package description a recursive acr ... 2011-05-17 Closed 8 0 2011-10-10
 24179  Bug Report Packages: Extra Low  [seamonkey] "Check for Updates" under Help Menu  2011-05-09 Closed 0 0
 22851  Bug Report Packages: Extra Low  [grub2] Duplicate EFI package?  2011-02-10 Closed 0 0
 22517  Bug Report Packages: Extra Low  [libxfce4ui, libxfce4util, libxfcegui4] Remove from xfc ... 2011-01-19 Closed 7 0 2011-05-18
 21934  Feature Request Packages: Extra Low  [vlc] Split vlc into libvlc and vlc  2010-11-30 Closed 18 9 2018-02-23
 21846  Feature Request Packages: Extra Low  [audacious-plugins] Rebuild with PA support please :)  2010-11-27 Closed 1 0 2010-11-27
 19786  Bug Report Packages: Extra Low  Kontact 4.4.4-1 shows version 4.4.3 in 'About' box  2010-06-13 Closed 4 0 2010-06-14
Showing tasks 1 - 17 of 17 Page 1 of 1