Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 49283  Bug Report Packages: Extra High  [clang] fails to compile some expressions since gcc-lib ... 2016-05-10 Closed 0 0
 29006  Bug Report Kernel High  [Linux 3.3] write impossible on btrfs partition  2012-03-19 Closed 14 0 2012-04-28
 62943  Bug Report Packages: Extra Medium  [mesa] Enable valgrind support  2019-06-19 Closed 0 0
 62445  Feature Request Packages: Extra Medium  [ffmpeg] Build against dav1d for faster AV1 decoding  2019-04-23 Closed 7 6 2019-09-17
62433 Feature Request Packages: Extra Medium [ffmpeg] Build against librsvg to get SVG support 2019-04-22 Assigned 6 0 2020-03-19
 42957  Bug Report Packages: Extra Medium  [python-pylint] Missing dependency on python-pytz  2014-11-29 Closed 1 0 2015-06-28
 33967  Bug Report Kernel Medium  [linux] 3.8.x - 3.10.x Very high power consumption  2013-02-22 Closed 10 2 2013-10-07
 22691  Bug Report Packages: Extra Medium  [postfix] doesn’t start when /bin/sh isn’t bash  2011-02-01 Closed 1 1 2011-02-01
 57071  Bug Report Packages: Extra Low  [mutter] Startup failure due to GLib schema not compile ... 2018-01-12 Closed 2 0 2018-01-13
 56692  Bug Report Packages: Extra Low  [gupnp] Change the optdepends to python instead of pyth ... 2017-12-12 Closed 1 0 2017-12-12
 56451  Bug Report Web Sites Low  Bug tracker still asks for architecture, suggesting i68 ... 2017-11-26 Closed 0 0
 56450  Bug Report Packages: Extra Low  [hunspell-en_GB] is unusable without hunspell-en  2017-11-26 Closed 2 0 2018-09-29
 52603  Bug Report Packages: Extra Low  [brltty] cython should be a makedepends only  2017-01-17 Closed 0 1
 43076  Feature Request Packages: Extra Low  [python2-nbxmpp] please make it a split package for the ... 2014-12-11 Closed 0 0
 30713  Bug Report Packages: Extra Low  [abs] PKGBUILD-hg.proto shouldn’t contain clone/pull co ... 2012-07-16 Closed 2 0 2012-08-26
 26525  Bug Report Packages Low  [initscripts] broken display in ncurses, pacman  2011-10-19 Closed 21 8 2011-11-09
 25383  Bug Report Packages: Extra Low  [mpd] post_upgrade script assumes /bin/sh to be bash  2011-08-03 Closed 0 3
 24787  Bug Report Packages: Extra Low  [libjpeg-turbo] jpegint.h missing  2011-06-19 Closed 0 0
 46211  General Gripe Packages: Extra Very Low  [wxgtk] Please bump pkgrel  2015-09-06 Closed 0 1
 36459  Bug Report Packages: Extra Very Low  [glew] Build path stays in the pkg-config file  2013-08-08 Closed 0 0
Showing tasks 1 - 20 of 22 Page 1 of 2   --   1 - 2 -