Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 22415  Bug Report Packages: Core High  [kernel26] Kernel panic while booting a clean Arch syst ... 2011-01-13 Closed 2 0 2011-01-14
 34629  Bug Report Packages: Core Medium  [binutils] Unable to build 2.23.2-1 using ABS.  2013-04-05 Closed 6 0 2013-04-10
 31420  Bug Report Packages: Extra Medium  [chromium] Full CUPS seem to be a dependency for Chromi ... 2012-09-05 Closed 9 6 2013-03-05
 30249  Bug Report Packages: Extra Medium  [emacs] Version 24.1-1 depends on ImageMagick.  2012-06-11 Closed 0 0
 23457  Feature Request Packages: Extra Medium  [libgme] Patch to allow libgme to be found by pkg-confi ... 2011-03-26 Closed 3 0 2011-05-09
 23428  Bug Report Packages: Extra Medium  [qemu-kvm] Packaging fails when stripping.  2011-03-25 Closed 2 1 2011-05-17
 19903  Bug Report Packages: Core Medium  [mkinitcpio] Something seems to be wrong in 0.6.6.  2010-06-22 Closed 6 0 2010-07-01
 19386  Support Request Packages: Core Medium  [gcc] Possible bug regarding processor capabilities det ... 2010-05-07 Closed 6 0 2010-05-10
 42569  Feature Request Packages: Extra Low  [xfce4-session] Consider adding a dependency on a Polic ... 2014-10-26 Closed 1 0 2015-03-14
 42562  Bug Report Packages: Extra Low  [network-manager-applet] How come it doesn't depend on  ... 2014-10-26 Closed 1 0 2017-10-21
 30248  Bug Report Packages: Extra Low  [emacs] Problem with signature in 24.1-1.  2012-06-11 Closed 1 1 2012-06-13
 24740  Bug Report Packages: Extra Low  [gnome-tweak-tool] gnome-shell is a dependency for this ... 2011-06-16 Closed 0 0
 23456  Bug Report Packages: Extra Low  [xmlto] Failed to load network entity.  2011-03-26 Closed 1 1 2011-04-01
 31293  Feature Request Packages: Extra Very Low  [chromium] Enable SSE2 instruction set in x86-64 builds ... 2012-08-26 Closed 2 0 2012-08-27
 22754  Feature Request Packages: Testing Very Low  [chromium] Update gcc_version to 45 and remove the work ... 2011-02-04 Closed 2 0 2011-02-04
Showing tasks 1 - 15 of 15 Page 1 of 1