Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 64860  Bug Report Packages: Core High  [linux-5.4.3] i915 GPU hang (rcs0 reset request timed o ... 2019-12-16 Closed 5 0 2020-01-05
 61246  Bug Report Packages: Core High  [wpa_supplicant] Upgrade 1:2.6-12 -> 1:2.7-1 broke wifi ... 2019-01-02 Closed 5 7 2019-01-03
 55300  Bug Report Packages: Extra High  [akonadi] server fails to start with sqlite backend  2017-08-26 Closed 0 1
 43555  Bug Report Upstream Bugs High  [kde-l10n-sr] Conflicting files  2015-01-24 Closed 6 0 2015-02-04
 34223  Bug Report Packages: Extra High  [libreoffice-writer] v4.0.1-1 can not start  2013-03-09 Closed 2 1 2013-03-09
 66754  Bug Report Packages: Extra Medium  [libreoffice-fresh/cantarell-fonts] export to pdf does  ... 2020-05-23 Closed 4 0 2021-02-08
 39451  Bug Report Packages: Extra Medium  [Libreoffice] wont work without gtk2  2014-03-15 Closed 5 0 2014-03-16
 36817  Bug Report Packages: Extra Medium  [weechat] Cannot load plugin „/usr/lib/weechat/plugins/ ... 2013-09-07 Closed 4 4 2013-09-07
 35161  Bug Report Upstream Bugs Medium  [kde-l10n-sr] Conflicting files  2013-05-08 Closed 1 0 2013-05-09
 66732  Bug Report Packages: Extra Low  [libnitrokey] patch to allow Librem Key to be recognize ... 2020-05-21 Closed 4 1 2020-09-26
 49650  Bug Report Packages: Extra Low  [librsvg] v2.40.16: epoch changed to 1, instead of subv ... 2016-06-10 Closed 0 4
 49023  Bug Report Packages: Testing Low  [KDE-Unstable] [kde-l10n-sr] [kinfocenter] conflicting  ... 2016-04-20 Closed 0 0
 48849  Bug Report Packages: Extra Low  [gst-plugins-{bad,base,ugly}] opus and mpg123 not in 'b ... 2016-04-09 Closed 0 0
 43556  Bug Report Packages: Extra Low  [konsolepart4] Wrong conflicting info  2015-01-24 Closed 0 0
 29305  Bug Report Packages: Extra Low  [flashplugin] libxpm is required for flashplugin kcm  2012-04-06 Closed 0 0
 28963  Bug Report Packages: Extra Low  [kdeutils-kgpg] Wrong dependency  2012-03-17 Closed 0 0
 28951  Bug Report Packages: Extra Low  [kdewebdev-klinkstatus] Wrong dependency  2012-03-17 Closed 0 0
 28950  Bug Report Packages: Extra Low  [kdeadmin-kuser] Wrong dependecy  2012-03-16 Closed 0 0
 26761  Feature Request Packages: Testing Low  [ffmpeg] Add gsm and speex support  2011-11-05 Closed 2 1 2011-11-13
 26497  Bug Report Packages: Extra Low  gstreamer0.10-ffmpeg issue: developers switched to liba ... 2011-10-17 Closed 6 0 2011-10-22
Showing tasks 1 - 20 of 25 Page 1 of 2   --   1 - 2 -