Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 48509  Bug Report Packages: Core High  [linux] gnome-shell causes divide error in i915 driver  2016-03-08 Closed 7 1 2017-07-28
 52941  Bug Report Packages: Extra Medium  [translate-toolkit] Add dependency python-diff-match-pa ... 2017-02-13 Closed 3 4 2017-09-10
 29581  Bug Report Packages: Extra Medium  [gnome-control-center] Crashes  2012-04-23 Closed 0 1
 61415  Bug Report Packages: Extra Low  [gsfonts] Install AppStream data files in /usr/share/me ... 2019-01-15 Closed 0 0
 61413  Bug Report Packages: Extra Low  [libreoffice-fresh] Install AppStream data files in /us ... 2019-01-15 Closed 0 0
 61212  Bug Report Packages: Extra Low  [gst-plugins-good] Doesn't provide a pkg-config file  2018-12-30 Closed 1 0 2018-12-30
 58398  Bug Report Packages: Core Low  [pacman] makepkg-template translated messages only with ... 2018-04-30 Closed 0 0
56995 Bug Report Arch Projects Low {namcap} Update long options in usage() 2018-01-07 Assigned 2 0 2018-02-18
 53643  Bug Report Packages: Extra Low  [wxgtk] Patch to solve assertion failures  2017-04-11 Closed 0 1
 53085  Bug Report Packages: Extra Low  [libjpeg-turbo] Wrong symlink for license file  2017-02-26 Closed 0 0
 52943  Bug Report Packages: Extra Low  [translate-toolkit] Add depends python-chardet and pyth ... 2017-02-13 Closed 1 0 2017-09-10
 52942  Feature Request Packages: Extra Low  [translate-toolkit] Provide a python2 build  2017-02-13 Closed 1 0 2020-02-12
 52292  Bug Report Packages: Extra Low  [kbd] Fix locale installation path  2016-12-28 Closed 2 0 2020-07-21
 49776  Bug Report Packages: Extra Low  [docbook-utils] Add perl-sgmls to depends  2016-06-19 Closed 3 0 2016-06-21
 49775  Bug Report Packages: Extra Low  [docbook-utils] Replace 'nsgmls' calls with 'onsgmls'  2016-06-19 Closed 6 0 2016-06-22
 49765  Bug Report Packages: Extra Low  [docbook-utils] Replace openjade with jade  2016-06-19 Closed 4 0 2016-06-19
 43376  Bug Report Packages: Extra Low  [totem] Add libquvi as (optional?) dependency  2015-01-08 Closed 2 0 2015-01-12
 36493  Bug Report Packages: Extra Low  [dasher] Add --allow-any-name to the install file  2013-08-11 Closed 0 2
 34623  Bug Report Packages: Extra Low  [namcap] Recognize 'Color' and 'LocalFileSigLevel' opti ... 2013-04-05 Closed 0 0
 34621  Bug Report Packages: Extra Low  [namcap] Recognize .MTREE file location  2013-04-05 Closed 0 0
Showing tasks 1 - 20 of 32 Page 1 of 2   --   1 - 2 -