Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 68776  Bug Report Upstream Bugs High  [systemd] v247 frequently crashes when handling SIGCHLD  2020-11-28 Closed 4 0 2020-12-01
 57389  Bug Report Packages: Testing High  [xorgproto] needs versioned provides  2018-02-06 Closed 1 0 2018-02-06
 46025  Bug Report Packages: Extra High  [weechat] Is in /usr/local  2015-08-19 Closed 3 32 2015-08-20
 32059  Bug Report Packages: Testing High  [mutter] Must be linked against libsm & libice  2012-10-18 Closed 0 0
 28819  Bug Report Packages: Core High  [inetutils] Stop building insecure rexec  2012-03-07 Closed 1 0 2012-04-25
 70444  Bug Report Packages: Testing Medium  [bird] Doesn't have privileges to work  2021-04-14 Closed 0 0
60830 General Gripe Packages: Extra Medium [zeitgeist] gnome ecosystem: Git package versioning is ... 2018-11-16 Assigned 1 4 2018-12-18
 45636  Bug Report Packages: Testing Medium  [perl-net-dns] file conflict with perl-net-dns-sec  2015-07-13 Closed 0 0
 43413  Bug Report Packages: Testing Medium  [networkmanager-openvpn] Uses /usr/var  2015-01-11 Closed 0 0
 42739  Bug Report Packages: Testing Medium  [gnupg] HKPS support  2014-11-11 Closed 5 2 2014-12-13
 42644  Bug Report Packages: Core Medium  [ldns] Uses wrong anchor file  2014-11-01 Closed 1 0 2014-11-07
 41909  General Gripe Packages: Core Medium  [ca-certificates] Some concerns regarding the "system t ... 2014-09-10 Closed 17 1 2014-12-11
 41433  Bug Report Packages: Core Medium  [rpcbind] statically enabling the service is crazy  2014-08-01 Closed 17 12 2015-01-13
 33685  Bug Report Packages: Core Medium  [dhcpcd] Unit file needs to be updated for 'systemctl e ... 2013-02-03 Closed 3 0 2013-02-09
 69871  Feature Request Packages: Extra Low  [postfix-ldap] LDAP SASL bind support  2021-03-03 Closed 3 0 2021-03-28
 67931  Bug Report Packages: Extra Low  [tracker-miners] Crash in tracker-extract with latest g ... 2020-09-18 Closed 2 0 2020-09-20
 67688  Bug Report Packages: Core Low  [pam] Spurious "password expiry" messages for non-local ... 2020-08-23 Closed 3 2 2020-11-14
 64127  Feature Request Packages: Core Low  [cronie] Add pacman hook to trigger a restart after lib ... 2019-10-14 Closed 1 0 2019-10-14
 63259  Bug Report Packages: Extra Low  [zxing-cpp] Doesn't actually have a command-line tool.  2019-07-23 Closed 1 1 2019-07-23
 61731  Bug Report Packages: Extra Low  [chromium] VAAPI with r600 - distorted colors  2019-02-12 Closed 7 0 2019-02-15
Showing tasks 1 - 20 of 90 Page 1 of 5   --   1 - 2 - 3 - 4 - 5 -