Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 13745  Bug Report Packages: Testing Medium  UIM (testing): Move depends "gnome-panel" to optdepends ... 2009-03-11 Closed 1 0 2009-03-16
 58683  Feature Request Packages: Extra Low  [uim] 1.8.8 supports qt5  2018-05-21 Closed 0 0
 53199  Bug Report Packages: Extra Low  [firefox] PulseAudio should be added to depends/optdepe ... 2017-03-07 Closed 3 2 2017-03-07
 44674  Bug Report Packages: Extra Low  [xfce4-notes-plugin] requires xfce4-vala as makedepends ... 2015-04-21 Closed 2 0 2015-04-21
 34982  Bug Report Web Sites Low  {archweb} pacman/PKGBUILD.5.html is out-of-date  2013-04-27 Closed 1 0 2014-03-29
 34043  Bug Report Packages: Extra Low  [mesa-libgl] should be specified conflicts=('libgl') (? ... 2013-02-27 Closed 2 0 2013-02-27
 33263  Bug Report Packages: Extra Low  [mousepad] Incorrect MimeType= in .desktop file  2013-01-01 Closed 2 0 2013-01-01
 23568  Bug Report Packages: Extra Low  [xfce4-dev-tools] is not necessary to belong to xfce4-g ... 2011-04-03 Closed 0 0
 23567  Bug Report Packages: Extra Low  [tumbler] ffmpegthumbnailer should be moved to optdepen ... 2011-04-03 Closed 0 1
 21542  Bug Report Packages: Core Low  [gettext] missing po-mode for Emacs  2010-10-31 Closed 4 3 2011-03-07
 21413  Bug Report Packages: Extra Low  Inkscape depends on python-numpy and python-lxml  2010-10-22 Closed 1 0 2010-10-22
 18693  Bug Report Packages: Extra Low  [avidemux-gtk] falis when choosing Preferences  2010-03-15 Closed 1 0 2010-03-16
 18450  Bug Report Packages: Extra Low  [sylpheed] 3.0 supports gtkspell again (and needs opens ... 2010-02-24 Closed 0 0
 17549  Bug Report Packages: Extra Low  [meld] is not specified that depends on 'pygtk'  2009-12-19 Closed 1 0 2009-12-19
 17335  Bug Report Packages: Extra Low  [k9copy] should depend on mkisofs  2009-12-01 Closed 0 0
 15949  Bug Report Packages: Extra Low  [deluge] 'python-notify' should be optdepend.  2009-08-16 Closed 3 0 2010-01-11
 15732  Bug Report Packages: Extra Low  [emacs] emacs-icon.png is broken link  2009-07-30 Closed 0 0
 15268  Bug Report Packages: Extra Low  [xfconf] depends on dbus  2009-06-26 Closed 1 0 2009-10-03
 14316  Bug Report Packages: Extra Low  [xdg-utils] should depend on xorg-utils  2009-04-17 Closed 1 0 2010-03-03
 13747  Bug Report Packages: Testing Low  UIM (testing): Add "ncurses" to depends  2009-03-11 Closed 3 0 2009-03-12
Showing tasks 1 - 20 of 22 Page 1 of 2   --   1 - 2 -