Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 22383  Bug Report Packages: Testing High  [kernel26] Update from intel-dri and libgl 7.9.99 to 7. ... 2011-01-10 Closed 3 0 2011-01-14
 17314  Bug Report Packages: Extra Medium  [mythweb] package depends on apache, when it can be use ... 2009-11-29 Closed 1 0 2010-02-06
 29827  Feature Request Packages: Extra Low  [unison] Add versioned symlink to unison binary.  2012-05-10 Closed 0 0
 28521  Bug Report Packages: Extra Low  rrdtool should instal ruby .so to vendor_ruby not site_ ... 2012-02-19 Closed 0 0
 27870  Bug Report Packages: Extra Low  [libreoffice] language packages use UPPER CASE!! (oh no ... 2012-01-08 Closed 0 0
 27688  Bug Report Packages: Extra Low  namcap doesn't think .pyo files are architecture depend ... 2011-12-23 Closed 2 0 2011-12-24
 23408  Bug Report Packages: Extra Low  [ruby] should no longer conflict with rubygems  2011-03-23 Closed 0 4
 23175  Bug Report Packages: Extra Low  KDE programs in non-KDE environment look ugly after upg ... 2011-03-07 Closed 2 0 2011-03-07
 22423  Bug Report Packages: Extra Low  [wicd] shouldn't put .desktop file in /etc/xdg/autostar ... 2011-01-14 Closed 6 1 2011-03-20
Showing tasks 1 - 9 of 9 Page 1 of 1