Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 63772  Bug Report Packages: Extra High  [cheese] 3.34.0 appears to need rebuild  2019-09-15 Closed 0 0
 14226  Bug Report Packages: Extra High  hal update - fails to load xfce  2009-04-14 Closed 5 0 2009-04-20
 14634  Bug Report Packages: Extra Medium  transmission-* client outdated / unmaintained  2009-05-08 Closed 4 1 2009-05-11
 14143  Bug Report Packages: Extra Medium  epdfview 0.1.7 - mouse scroll does not work  2009-04-09 Closed 0 0
 12024  Bug Report Packages: Extra Medium  boost needs rebuilding for python 2.6  2008-11-07 Closed 3 0 2008-11-07
 11690  Bug Report Packages: Core Medium  netcfg + wpa2 files in /tmp  2008-10-08 Closed 5 0 2009-02-16
 62253  Bug Report Packages: Extra Low  RFE: Provide wpa_supplicant 2.7  2019-04-06 Closed 8 0 2019-07-20
 44997  Bug Report Packages: Extra Low  mpv-0.9.3 not buildable (patch SOURCE entry doesn't wor ... 2015-05-17 Closed 1 0 2015-05-17
 41924  Bug Report Packages: Extra Low  [gnome-shell] update dependency on nm-applet to libnm-g ... 2014-09-10 Closed 3 0 2015-04-17
 41495  General Gripe Packages: Extra Low  [libreoffice] package names are silly  2014-08-06 Closed 1 0 2014-08-07
 40672  Bug Report Packages: Extra Low  [network-manager-applet] consider splitting libnm-gtk.s ... 2014-06-04 Closed 6 0 2014-07-09
 38156  Bug Report Packages: Extra Low  [gnome-shell] missing dep on gstreamer  2013-12-16 Closed 0 0
 37812  Bug Report Packages: Extra Low  mpv: switch to lua 5.2  2013-11-17 Closed 0 1
 36733  Bug Report Packages: Extra Low  [vlc] depends on ffmpeg-compat, which exists only in co ... 2013-08-30 Closed 0 0
 34419  Bug Report Packages: Extra Low  libreoffice: missing dependency on dbus-glib  2013-03-22 Closed 0 0
 33817  Bug Report Packages: Extra Low  [emotion] Difficulty rebuilding - bad configure flag to ... 2013-02-11 Closed 2 0 2014-01-02
 33434  Bug Report Packages: Extra Low  extra/libreoffice-core: remove dep on (obsolete) orbit2  2013-01-18 Closed 2 0 2013-01-19
 32776  Bug Report Packages: Extra Low  [enlightenment17] EFL: move some depends to optdepends, ... 2012-11-20 Closed 5 0 2013-12-13
 32733  Bug Report Packages: Extra Low  [gnome-themes-standard] 3.6 shouldn't depend on gtk-eng ... 2012-11-17 Closed 0 0
 30483  Bug Report Packages: Extra Low  [zsh] missing dependency on grep for post-install scrip ... 2012-06-29 Closed 1 0 2012-11-17
Showing tasks 1 - 20 of 24 Page 1 of 2   --   1 - 2 -