Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 6919  Bug Report Packages: Current Critical  glibc 2.5-* is broken for me  2007-04-15 Closed 16 0 2007-06-06
 34612  Bug Report Packages: Extra High  [xerces-c] xerces-c requires SSE2  2013-04-04 Closed 2 1 2013-05-08
 30268  Bug Report Packages: Core Medium  [initscripts] The console is not set to UTF-8 mode by i ... 2012-06-12 Closed 0 0
 19909  Bug Report Packages: Extra Medium  [poppler] Evince doesn't anti-alias scanned PDF files ( ... 2010-06-23 Closed 2 0 2010-06-23
 10811  Bug Report Medium  missing libnotify dependency of transmission (GUI)  2008-07-02 Closed 9 0 2008-07-02
 8556  Bug Report Packages: Core Medium  libdownload pachage is compiled with DEBUG  2007-11-07 Closed 4 1 2007-11-28
 8215  Bug Report Packages: Extra Medium  poppler-glib: undefined reference ...  2007-10-04 Closed 1 0 2007-10-18
 7530  Bug Report Packages: Extra Medium  negligent symlink creating post_install script of perl5  2007-06-29 Closed 24 3 2008-01-07
 7417  Bug Report Packages: Extra Medium  poppler (or cairo?) bug: evince & epdfview freezes  2007-06-11 Closed 2 0 2007-07-07
 7352  Bug Report Packages: Current Medium  Missing libgssapi.so.4 for gnome-vfs  2007-06-03 Closed 1 0 2007-06-03
 17807  Bug Report Packages: Extra Low  [xulrunner] The optdepends should be clarified  2010-01-12 Closed 0 0
 17548  Bug Report Packages: Extra Low  [audacious-plugins] Audacious can't play .mpc files any ... 2009-12-19 Closed 0 0
 15279  Bug Report Packages: Extra Low  enet  2009-06-26 Closed 1 0 2009-06-26
 13999  Feature Request Packages: Extra Low  PKGBUILD syntax file for midnight commander  2009-03-28 Closed 1 0 2009-05-31
 11414  Bug Report Web Sites Low  Duplicated dependencies on the home page (package detai ... 2008-09-07 Closed 4 2 2008-09-08
 10228  Feature Request Packages: Extra Low  evince should be built with libspectre  2008-04-19 Closed 0 0
 8896  Feature Request Packages: Extra Low  audacious-plugins: fluidsynth amidi-plug backend is mis ... 2007-12-11 Closed 1 0 2007-12-16
 7493  Feature Request System Low  /etc/arch-release shouldn't be empty  2007-06-22 Closed 2 1 2007-06-24
 6885  Bug Report Packages: Extra Low  poppler 0.5.4 bug  2007-04-11 Closed 0 0
 6801  Bug Report Packages: Extra Low  jre breaks my /etc/mailcap and mime.types file  2007-04-03 Closed 14 2 2008-01-12
Showing tasks 1 - 20 of 26 Page 1 of 2   --   1 - 2 -