Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 67517  Bug Report Packages: Core Critical  [mkinitcpio] [systemd] Systemd 246 is just broken  2020-08-07 Closed 20 3 2020-12-14
 76913  Bug Report Packages: Testing High  [qt6-base] 6.5.0beta1-1 (kde-unstable) Qt6 apps breakag ... 2022-12-23 Closed 2 6 2023-01-04
76019 Bug Report Packages: Testing High [mesa] 22.2.0-1 rendering breakage 2022-09-26 Assigned 25 20 2023-01-12
 74801  Bug Report Packages: Testing High  [plasma-desktop] 5.24.90-1 is broken in kde-unstable  2022-05-19 Closed 3 0 2022-05-19
 74268  Bug Report Packages: Core High  [ca-certificates] 'ca-certificates-utils' provides 'ca- ... 2022-03-29 Closed 1 0 2022-04-26
 77242  Bug Report Packages: Testing Low  [lvm2] depend on libaio  2023-01-23 Closed 7 0 2023-01-23
 76469  Bug Report Packages: Extra Low  [wireplumber] Adopt this patch please  2022-11-07 Closed 1 0 2022-12-13
 75931  Bug Report Packages: Testing Low  [glib2] testing/glib2 2.74.0-1 breaks Firefox  2022-09-17 Closed 4 0 2022-09-18
 75067  Bug Report Packages: Extra Low  [qt6-base] qbittorrent segfault with 6.3.1  2022-06-14 Closed 6 1 2022-06-25
 76423  General Gripe Packages: Extra Very Low  [discover] Why 'archlinux-appstream-data' dependency is ... 2022-11-04 Closed 2 0 2022-11-04
 75901  General Gripe Packages: Extra Very Low  [qt5-base] 'qt5-translations' dependency listed twice  2022-09-13 Closed 0 0
 74309  Bug Report Packages: Extra Very Low  [plasma-workspace] 'plasma-kcminit-phase1.service' erro ... 2022-04-02 Closed 0 0
 68962  Bug Report Packages: Extra Very Low  [konsole] Intense colors doesn't apply  2020-12-12 Closed 0 0
 68650  General Gripe Packages: Extra Very Low  [plasma-integration] Unneccessary font dependencies  2020-11-17 Closed 0 1
 68649  General Gripe Packages: Extra Very Low  [chromium] Replace 'ttf-liberation' dependency  2020-11-17 Closed 0 0
Showing tasks 1 - 15 of 15 Page 1 of 1