Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 36034  Bug Report Packages: Testing High  [linux] 3.10.0 black screen if hdmi monitor is attached  2013-07-05 Closed 7 0 2013-07-11
 31668  Bug Report Packages: Core High  [linux] 3.5.4 ati radeon, kms enabled, black screen on  ... 2012-09-24 Closed 30 8 2012-11-26
 30616  Bug Report Packages: Extra High  [audacity] rebuild against ffmpeg-compat or patch audac ... 2012-07-09 Closed 6 6 2012-08-08
 22136  Bug Report Packages: Core Medium  [pacman] ftp transport doesn't work and pacman -Sy alwa ... 2010-12-18 Closed 1 0 2010-12-21
 10010  Bug Report Packages: Core Medium  udev doesn't load modules for usb soundcard  2008-03-29 Closed 3 0 2008-04-01
 39147  Bug Report Packages: Extra Low  [cups] package contains directories in /run  2014-03-04 Closed 5 0 2014-03-04
 38329  Bug Report Upstream Bugs Low  [ardour] version is incorrect  2013-12-31 Closed 15 1 2014-02-25
 29544  Bug Report Packages: Extra Low  [lv2] typo in the optional dependencies (gkt2 != gtk2)  2012-04-20 Closed 0 0
 27131  Bug Report Packages: Extra Low  [acpid] please add a "sleep 1" in the rc.d-script  2011-11-19 Closed 1 0 2011-11-20
 25653  Bug Report Packages: Testing Low  [perl-libwww] dependency perl-http-daemon>=6 is not ava ... 2011-08-18 Closed 1 8 2011-08-19
 24550  Bug Report Packages: Testing Low  [coreutils] file conflict with net-tools  2011-06-02 Closed 1 0 2011-06-02
 21308  Bug Report Upstream Bugs Low  [xaos] segfaults when trying to start  2010-10-18 Closed 5 0 2011-02-04
 21088  Bug Report Packages: Testing Low  [weechat] should have python2 instead of python in the  ... 2010-10-05 Closed 1 0 2010-10-10
 13027  Bug Report Packages: Extra Low  mpd needs lame as dependency  2009-01-29 Closed 2 0 2009-01-29
Showing tasks 1 - 14 of 14 Page 1 of 1