Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 76277  Feature Request Packages: Extra Low  [ffmpeg] Build with --enable-libjxl for 5.2  2022-10-23 Closed 1 1 2022-10-24
72433 Feature Request Packages: Core Low [toolchain] Adopt SHT_RELR/DT_RELR to decrease PIE and ... 2021-10-15 Assigned 0 1
71139 Feature Request Packages: Core Low [gcc] Enable default -fno-semantic-interposition 2021-06-06 Assigned 2 1 2021-07-01
 70697  Bug Report Packages: Extra Low  [clang] Build with -fno-semantic-interposition and -Bsy ... 2021-05-03 Closed 17 0 2021-06-06
 66996  Feature Request Packages: Extra Low  [lld] Install ld.lld.1 (manpage)  2020-06-13 Closed 0 0
 64464  Feature Request Packages: Extra Low  [lld] usr/include/lld/* are not useful  2019-11-11 Closed 4 0 2020-04-24
 60512  Bug Report Packages: Extra Low  [clang] Use the same PKGBUILD for extra/clang extra/llv ... 2018-10-21 Closed 3 0 2018-10-21
Showing tasks 1 - 7 of 7 Page 1 of 1