Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 58325  Bug Report Kernel High  [linux] 4.16.3-1-ARCH causing screen flashing  2018-04-23 Closed 1 1 2018-05-12
 35691  Bug Report Upstream Bugs High  wpa_supplicant 2.0-4 + NetworkManager no Wi-Fi  2013-06-07 Closed 1 0 2013-06-09
 7353  Bug Report Packages: Extra High  Package extra/perl-exiftool-6.90-1 fails to install  2007-06-03 Closed 2 0 2007-06-14
 39166  Bug Report Packages: Extra Medium  [banshee] 2.6.2-3 broken without optional gst-plugins-g ... 2014-03-04 Closed 14 0 2014-11-17
 35117  Bug Report Packages: Core Medium  [wpa_supplicant] (x86_64)2.0-2 to 2.0-3 introduces pass ... 2013-05-06 Closed 2 0 2013-05-07
 34767  Bug Report Packages: Extra Medium  [amarok] Missing dependencies: libmariadbclient and mar ... 2013-04-13 Closed 2 0 2013-05-08
 8625  Bug Report Packages: Extra Medium  ExifTool doesn't start, problems with perl @INC path  2007-11-12 Closed 0 0
 26727  Bug Report Packages: Extra Low  gnuplot(4.4.3-1) annoying messages about gtk theme engi ... 2011-11-03 Closed 3 0 2011-11-08
Showing tasks 1 - 8 of 8 Page 1 of 1