Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 44799  Bug Report Upstream Bugs High  [systemd] systemd 219-6 + linux 4.0.1-1 = journal faili ... 2015-05-01 Closed 7 1 2015-07-30
 42641  Bug Report Packages: Extra High  [xorg-server] X crashes on various activities  2014-10-31 Closed 8 1 2015-07-15
 46724  Bug Report Packages: Extra Medium  [mutter] 3.18.0-1 segfaults  2015-10-15 Closed 1 0 2015-10-15
 43002  Bug Report Packages: Core Medium  [pacman] [arch-install-scripts] [gnupg] arch-chroot and ... 2014-12-04 Closed 9 0 2014-12-13
55931 Feature Request Packages: Extra Low [cryptsetup] Request: use --enable-python --with-python... 2017-10-09 Assigned 3 0 2017-10-10
 55930  Feature Request Packages: Extra Low  [lvm2] Request: use --enable-python{2,3}_bindings  2017-10-09 Closed 2 0 2017-10-10
 55452  Feature Request Mirrors Low  {mirror} Request for mirror addition  2017-08-31 Closed 0 0
Showing tasks 1 - 7 of 7 Page 1 of 1