Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 39182  Bug Report Packages: Core High  [systemd] systemd-nspawn fails on kernels without audit ... 2014-03-05 Closed 0 2
 25756  Bug Report Packages: Core Medium  [mdadm] typo in PKGBUILD  2011-08-25 Closed 0 0
 24797  Bug Report Packages: Core Medium  [openvpn] configure with --enable-iproute2  2011-06-20 Closed 2 5 2011-10-19
 22464  Bug Report Packages: Core Medium  [ppp] pppoel2tp plugin fails to build  2011-01-16 Closed 0 0
 22291  Bug Report Packages: Core Medium  [crda] needs to use python2 when compiling  2011-01-03 Closed 3 1 2011-01-16
 22290  Bug Report Packages: Extra Medium  [gtk-doc] needs a patch to work with recent vim install ... 2011-01-03 Closed 0 0
 53305  Bug Report Packages Low  [mkinitcpio] sd-encrypt unconditionally adds the dm-cry ... 2017-03-14 Closed 0 0
 22523  Feature Request Initscripts Low  [initscripts] Use mount -f to write mtab entry for /  2011-01-20 Closed 11 3 2012-01-14
 22325  Bug Report Packages: Extra Low  [pygobject] needs to know about python2 to build  2011-01-05 Closed 1 0 2011-01-05
 22324  Bug Report Packages: Extra Low  [libglade] needs to know about python2 to build  2011-01-05 Closed 0 0
 22307  Bug Report Packages: Extra Low  [netpbm] needs to use python2 to build  2011-01-04 Closed 1 0 2011-01-04
 22289  Bug Report Packages: Extra Low  [gobject-introspection] needs to know about python2 to  ... 2011-01-03 Closed 0 0
 22288  Bug Report Packages: Core Low  [libldap] needs groff to compile  2011-01-03 Closed 3 0 2011-01-03
 22287  Bug Report Packages: Core Low  [udev] needs pciutils to compile  2011-01-03 Closed 3 0 2011-01-03
 16219  Bug Report Packages: Core Low  makepkg depends on awk  2009-09-16 Closed 6 0 2009-09-16
 10612  Bug Report Packages: Core Low  libtool depends on tar  2008-06-08 Closed 2 0 2008-06-11
 25743  Bug Report Packages: Core Very Low  [acl] needs makedepends=('gettext')  2011-08-24 Closed 0 0
 22459  Bug Report Packages: Core Very Low  [btrfs-progs-unstable] PKGBUILD doesn't honour CFLAGS  2011-01-16 Closed 0 0
 22440  Bug Report Packages: Core Very Low  [mailx] PKGBUILD doesn't honour CFLAGS and LDFLAGS  2011-01-15 Closed 2 0 2011-03-14
 22439  Bug Report Packages: Extra Very Low  [psutils] PKGBUILD doesn't honour CFLAGS and LDFLAGS  2011-01-15 Closed 0 0
Showing tasks 1 - 20 of 32 Page 1 of 2   --   1 - 2 -