Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 38401  Bug Report Packages: Extra Critical  [xorg-server] security patch for CVE-2013-6424  2014-01-06 Closed 0 0
 38357  Bug Report Packages: Core Critical  [openssl] security patch for CVE-2013-6449  2014-01-02 Closed 1 0 2014-01-07
 37765  Bug Report Packages: Extra Critical  [lighttpd] security patches for 3 CVE  2013-11-14 Closed 3 0 2013-11-15
 37566  Bug Report Packages: Extra Critical  [accountservice] security patch, lock screen bypass  2013-10-31 Closed 1 0 2013-11-06
 36799  Bug Report Packages Critical  [libmodplug] security patches for CVE-2013-4233 and CVE ... 2013-09-05 Closed 1 0 2013-09-05
 40790  Bug Report Security High  [libxml2] security patch for CVE-2014-0191  2014-06-10 Closed 1 2 2014-10-24
 40789  Bug Report Security High  [cifs-utils] security patch for CVE-2014-2830  2014-06-10 Closed 0 1
 39190  Bug Report Security High  [net-snmp] security patch for CVE-2014-2285 and CVE-201 ... 2014-03-05 Closed 1 0 2014-03-13
 38886  Bug Report Packages: Extra High  [libgadu] security update for multiple CVE  2014-02-13 Closed 1 0 2014-02-13
 38863  Bug Report Packages: Extra High  [python-numpy] security patch for CVE-2014-1858 and CVE ... 2014-02-10 Closed 1 0 2014-02-11
 38862  Bug Report Packages: Extra High  [perl-capture-tiny] security update for CVE-2014-1875  2014-02-10 Closed 0 0
 38799  Bug Report Packages: Extra High  [a2ps] security patch for CVE-2001-1593  2014-02-05 Closed 0 0
 38422  Bug Report Packages: Extra High  [libsrtp] security patch for CVE-2013-2139  2014-01-08 Closed 0 0
 38421  Bug Report Packages: Extra High  [spice] security patch for CVE-2013-4130  2014-01-08 Closed 0 0
 38094  Bug Report Packages: Extra High  [libjpeg-turbo/lib32-libjpeg-turbo] security patch for  ... 2013-12-10 Closed 0 0
 38083  Bug Report Packages: Extra High  [hplip] CVE-2013-6427  2013-12-09 Closed 0 0
 38082  Bug Report Upstream Bugs High  [openjpeg] security patch for multiple CVEs  2013-12-09 Closed 4 1 2014-04-28
 38081  Bug Report Packages: Extra High  [qt4/qt5] security patch for CVE-2013-4549  2013-12-09 Closed 0 0
 38080  Bug Report Packages: Extra High  [gimp] security patch for CVE-2013-1913 and CVE-2013-19 ... 2013-12-09 Closed 0 0
 37776  Bug Report Packages: Extra High  [varnish] security patch for CVE-2013-4484  2013-11-15 Closed 0 0
Showing tasks 1 - 20 of 33 Page 1 of 2   --   1 - 2 -