Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 73099  Bug Report Packages: Extra High  [jsoncpp] update 1.9.4-1 -> 1.9.5-1 breaks packages  2021-12-20 Closed 2 0 2021-12-20
 53372  Bug Report Packages: Extra High  [libreoffice-fresh] crashes upon start  2017-03-19 Closed 3 0 2017-06-05
 50474  Bug Report Packages: Extra High  [libreoffice-still] crashes upon start  2016-08-21 Closed 12 0 2016-08-23
 72974  Bug Report Packages: Extra Low  [alsa-ucm-conf] Symlink path mismatch  2021-12-10 Closed 2 0 2021-12-11
 67579  Feature Request Packages: Extra Low  [libreoffice-{still,fresh}-$LANG] Add optional dependen ... 2020-08-13 Closed 1 0 2020-08-23
 50561  Bug Report Packages: Core Low  [dbus] typing the german letter ß crashes Xorg  2016-08-29 Closed 3 5 2016-08-30
41453 Bug Report Packages: Extra Low vim plugins: Should depend on vim-runtime rather than v... 2014-08-04 Assigned 8 6 2022-04-21
 39816  Bug Report Web Sites Low  {bugtracker} password length in bugs.archlinux.org  2014-04-11 Closed 4 0 2016-06-12
Showing tasks 1 - 8 of 8 Page 1 of 1