Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
53497 Bug Report Kernel High [linux] Unable to start X with 4.10 kernel 2017-03-29 Assigned 3 0 2017-04-08
 45451  Bug Report Packages: Core High  [systemd] journalctl broken on upgrade to 221  2015-06-24 Closed 22 12 2015-07-30
 52690  General Gripe Packages: Core Low  [libpsl] Build against libidn2 instead of libicu  2017-01-24 Closed 0 0
 46033  Bug Report Kernel Low  [linux] USB devices not working after upgrading to 4.1. ... 2015-08-19 Closed 4 0 2016-08-19
 44576  Bug Report Packages: Extra Low  [php-fpm] systemd service should not be ordered after s ... 2015-04-14 Closed 0 0
 40517  General Gripe Packages: Extra Low  [xapian-core] Odd versioning scheme  2014-05-24 Closed 4 0 2014-05-24
 40438  Feature Request Packages: Extra Low  [gmime] Include gobject-introspection gir files  2014-05-19 Closed 2 1 2014-06-03
Showing tasks 1 - 7 of 7 Page 1 of 1