Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 42109  Bug Report Security Critical  [bash] CVE-2014-7169, remote code execution; follow up  ... 2014-09-25 Closed 2 9 2014-09-26
 57879  Bug Report Upstream Bugs High  [systemd] Predictable interface naming broken with 238  2018-03-17 Closed 0 1
 56228  Bug Report Upstream Bugs High  [sip] Broken QDialogButtonBox  2017-11-04 Closed 2 0 2017-11-06
 51688  Bug Report Packages: Extra High  [nvidia-lts] Package is not installable  2016-11-04 Closed 0 1
 45798  Bug Report Packages: Testing High  [exiv2] Problems when compiled with cmake  2015-07-27 Closed 0 0
 38316  Bug Report Packages: Testing Medium  [efl] PLEASE ENTER SUMMARY  2013-12-30 Closed 0 0
 32046  Bug Report Packages: Extra Medium  python2-lxml changes to cssselect.py  2012-10-18 Closed 1 1 2012-10-18
 58338  Bug Report Packages: Extra Low  [nmap] Gksu still an optional dep, but no longer exists  2018-04-24 Closed 0 0
57456 Bug Report Packages: Extra Low [munin] Root writing to a dir owned by a user 2018-02-10 Assigned 5 0 2018-04-05
 54423  Bug Report Packages: Extra Low  [git] File in site_perl  2017-06-12 Closed 0 0
 50183  Bug Report Packages: Extra Low  [cairo] No longer requires mesa  2016-07-28 Closed 1 0 2016-07-30
 50182  Bug Report Packages: Testing Low  [mesa-libgl] Should conflict, not replace  2016-07-28 Closed 5 0 2016-07-28
 50181  Bug Report Packages: Extra Low  [nvidia-libgl] Should provide libegl and libgles  2016-07-28 Closed 0 3
 49686  Bug Report Packages: Extra Low  [davfs2] Unbuildable, source mirror no longer exists  2016-06-12 Closed 1 0 2016-06-23
 49675  Bug Report Packages: Extra Low  [pkgfile] Build fails, missing validpgpkeys array  2016-06-11 Closed 0 0
 49674  Bug Report Packages: Extra Low  [mod_fcgid] Build fails, missing validpgpkeys array  2016-06-11 Closed 0 0
 49673  Bug Report Packages: Extra Low  [libcdio-paranoia] Build fails, missing validpgpkeys ar ... 2016-06-11 Closed 0 0
 49672  Bug Report Packages: Extra Low  [gtk-engines] Build fails, missing validpgpkeys array  2016-06-11 Closed 0 0
 49671  Bug Report Packages: Extra Low  [arch-install-scripts] Does not build, missing validgpg ... 2016-06-11 Closed 0 0
 43620  Bug Report Packages: Core Low  [pacman] fakeroot no longer a dep?  2015-01-29 Closed 3 2 2016-06-18
Showing tasks 1 - 20 of 36 Page 1 of 2   --   1 - 2 -