Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 38304  Bug Report Packages: Core Critical  grub-mkconfig produces malformed grub.cfg  2013-12-29 Closed 1 0 2013-12-29
 2402  Bug Report Packages: Current High  libxslt need rebuilt against python 2.4  2005-03-18 Closed 0 0
 2324  Bug Report Packages: Testing High  nunit-console.exe not installed with mono  2005-03-06 Closed 1 0 2005-03-16
 1727  Bug Report System High  libxklavier 1.10 causes gnome session daemon to stop wo ... 2004-11-03 Closed 6 0 2004-11-05
 809  Bug Report System High  man errors after gcc 3.4 testing upgrade  2004-04-21 Closed 1 0 2004-04-21
 2322  Bug Report Packages: Testing Medium  monodoc can't find right libgtkhtml  2005-03-06 Closed 4 0 2005-03-16
 922  Bug Report Packages: Current Medium  gimp does not build with abs  2004-05-20 Closed 2 0 2004-06-22
 907  Bug Report Packages: Extra Medium  gnome-python depends on pyorbit  2004-05-13 Closed 0 0
 508  Bug Report Packages: Extra Medium  k3b required cdrtools 2.01a12 for createing iso from di ... 2004-03-04 Closed 6 0 2004-03-05
 486  Bug Report Packages: Extra Medium  System Notifications settings window crashes on startup  2004-02-26 Closed 2 0 2004-02-27
 48145  Feature Request Packages: Extra Low  [wxgtk] Split out common files to allow wxGtk-Gtk2 and  ... 2016-02-11 Closed 4 5 2017-06-07
 35349  Bug Report Upstream Bugs Low  [xorg-server-xephyr] does not have GLX  2013-05-18 Closed 3 0 2013-07-01
 2323  Feature Request Packages: Extra Low  libgdiplus should be a dependency of mono for System.Dr ... 2005-03-06 Closed 2 0 2005-03-16
 1085  Bug Report Packages: Current Low  scroolkeeper errors on update of catalogue  2004-07-07 Closed 15 0 2005-04-26
 955  Feature Request Packages: Current Low  add /etc/rc.d/mysql to backup for the mysql package  2004-05-29 Closed 1 0 2004-06-01
 812  Bug Report Packages: Extra Low  Nautilus crashes after gcc 3.4 t1 upgrade  2004-04-21 Closed 2 0 2004-05-02
 1403  Feature Request Packages: Current Very Low  add bdb support to mysql please  2004-09-08 Closed 0 0
 1091  Bug Report Packages: Extra Very Low  errors occure when upgrading libusb  2004-07-09 Closed 7 0 2004-07-14
 589  Bug Report Packages: Extra Very Low  broken dependency in gtk-doc  2004-03-21 Closed 3 0 2004-03-21
Showing tasks 1 - 19 of 19 Page 1 of 1