Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 52680  Bug Report Packages: Extra High  [bind] post_install script runs before the user is crea ... 2017-01-23 Closed 0 0
 8217  Bug Report Packages: Testing High  Patch for xorg-server makes the X server crash with EXA ... 2007-10-04 Closed 2 0 2007-10-13
 6610  Bug Report Packages: Current High  gzip doesn't support large files (>2GB)  2007-03-16 Closed 1 0 2007-03-17
 13333  Bug Report Packages: Core Medium  gdbm_compat not linking to gdbm  2009-02-17 Closed 1 0 2009-02-17
 12980  Bug Report Packages: Extra Medium  freetype2 package doesn't include the static library  2009-01-25 Closed 0 0
 12018  Bug Report Packages: Extra Medium  dbus.mainloop.qt module missing since the Python 2.6 up ... 2008-11-06 Closed 1 1 2008-12-27
 10219  Bug Report Packages: Extra Medium  Use the kvm supplied bios in qemu package  2008-04-18 Closed 2 1 2008-07-22
 10202  Feature Request Packages: Extra Medium  [xine-lib] Pulseaudio support.  2008-04-15 Closed 4 4 2009-07-05
 9535  Bug Report Packages: Core Medium  resume hook in mkinitcpio doesn't work with tuxonice  2008-02-11 Closed 3 0 2008-05-17
 7350  Bug Report Packages: Current Medium  Bluez-utils 3.11-1 doesn't start the Bt supporting daem ... 2007-06-03 Closed 1 1 2007-07-28
 5394  Bug Report Packages: Extra Medium  kkbswitch broken with expat 2.0  2006-09-12 Closed 0 0
 5117  Bug Report Packages: Current Medium  TERM=xterm-color is set in filesystem-0.7.2-2 package  2006-07-26 Closed 0 0
54887 Feature Request Packages: Core Low [openssl] remove perl from dependency of the openssl pa... 2017-07-20 Assigned 1 2 2017-12-19
 54604  Bug Report Packages: Testing Low  [systemd] 233-5 changes the group of /usr/share/polkit- ... 2017-06-26 Closed 0 0
54278 Bug Report Packages: Core Low [efibootmgr] EFIDIR="/boot/EFI" seems wrong 2017-06-02 Assigned 0 0
52446 Feature Request Packages: Core Low [linux] RFE: enable kernel module signing 2017-01-08 Assigned 0 0
 45728  Bug Report Packages: Core Low  [wpa_supplicant] wpa_supplicant 2.3 problem with 4addr  ... 2015-07-21 Closed 1 0 2015-12-18
 45080  Bug Report Packages: Extra Low  [media-player-info] unneeded python dependency  2015-05-25 Closed 2 0 2017-08-09
 44704  Bug Report Packages: Extra Low  [sddm] needs xorg-xauth dependency  2015-04-23 Closed 2 2 2016-10-15
 42012  Bug Report Packages: Extra Low  [qtchooser] no qdbus in Qt5  2014-09-18 Closed 1 0 2014-09-18
Showing tasks 1 - 20 of 46 Page 1 of 3   --   1 - 2 - 3 -