Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 40588  Feature Request Packages: Extra High  [mutter-wayland] package can't be used in its current s ... 2014-05-28 Closed 0 0
 48109  Bug Report Upstream Bugs Medium  [nvidia-utils] Several Steam games don't start up  2016-02-09 Closed 30 24 2016-02-28
 39408  Bug Report Packages: Extra Medium  [nvidia-304xx] Missing nvidia-304xx-libgl as dependency  2014-03-14 Closed 0 0
 42782  Feature Request Packages: Core Low  [systemd] enable systemd-consoled  2014-11-13 Closed 2 1 2015-09-01
 41448  Feature Request Upstream Bugs Low  [xf86-video-intel] DRI3 support fix  2014-08-03 Closed 2 3 2015-06-20
 39760  Feature Request Packages: Testing Low  [grilo-plugins][gnome-unstable] Enable the new lua-fact ... 2014-04-05 Closed 0 1
 39254  Bug Report Packages: Extra Low  [lib32-nvidia-utils] missing libnvidia-glsi.so, libnvid ... 2014-03-09 Closed 3 6 2014-03-10
Showing tasks 1 - 7 of 7 Page 1 of 1