Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
 39260  Bug Report Packages: Extra High  PHP breaks with apache 2.4  2014-03-10 Closed 1 0 2014-03-10
 53963  Bug Report Packages: Extra Medium  [seahorse] All trust functions broken  2017-05-07 Closed 3 2 2017-06-28
 53438  Feature Request Packages: Core Low  [iptables] Make IPTables systemd UNIT instanced  2017-03-24 Closed 1 0 2017-04-21
 39193  Bug Report Packages: Extra Low  libpng error with GIMP  2014-03-05 Closed 0 1
 38385  Bug Report Packages: Core Low  glibc FAILS with static compiles, glibc-static needed,  ... 2014-01-05 Closed 6 0 2014-01-07
 38118  Bug Report Packages: Extra Low  Gnash compiled for wrong version of boost.  2013-12-12 Closed 1 1 2013-12-12
 31650  Feature Request Packages: Extra Low  [mime-types] please add "application/x-keepass" in /etc ... 2012-09-22 Closed 1 0 2012-09-23
 34369  Feature Request Packages: Extra Very Low  Merge package putty with package putty-freedesktop  2013-03-19 Closed 0 1
 33107  Feature Request Upstream Bugs Very Low  [putty] Add .desktop and Icon files to the putty packag ... 2012-12-16 Closed 1 0 2013-01-30
Showing tasks 1 - 9 of 9 Page 1 of 1