Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
59018 Bug Report Packages: Extra High [openconnect] should use vpnc-script from openconnect 2018-06-15 Unconfirmed 0 1
58975 Bug Report Packages: Extra High qt-creator fails to start with file-errors 2018-06-11 Unconfirmed 0 1
59042 Bug Report Packages: Extra Medium [texlive-core] Update caption package 2018-06-17 Assigned 0 0
59023 Bug Report Packages: Extra Medium [python2-django] Package missing 2018-06-15 Assigned 2 0 2018-06-15
59017 Bug Report Packages: Extra Medium xdm configuration makes X11 network accessible 2018-06-15 Unconfirmed 0 0
59005 Bug Report Packages: Extra Medium linux-hardened 4.16.15.a-1 causes a variety of issues o... 2018-06-14 Unconfirmed 10 0 2018-06-16
59038 Bug Report Packages: Extra Low [phppgadmin] not compatible with postgresql 10.x 2018-06-17 Unconfirmed 0 0
59032 Bug Report Packages: Extra Low mkinitcpio output sometimes truncated during hook execu... 2018-06-16 Unconfirmed 1 1 2018-06-16
59022 Bug Report Packages: Extra Low [nvidia-340xx-utils] should optdepend on [nvidia-340xx-... 2018-06-15 Assigned 0 0
59020 Bug Report Packages: Extra Low [nss_ldap] certificate issue on source download 2018-06-15 Unconfirmed 3 0 2018-06-16
59015 Bug Report Kernel Low Error parsing PCC subspaces from PCCT 2018-06-14 Unconfirmed 0 0
59009 General Gripe Packages: Extra Low [fontconfig] metric 2018-06-14 Unconfirmed 1 0 2018-06-14
59008 Bug Report Packages: Extra Low [ModemManager 1.8.0-1] Ericsson H5321gw doesn't connect 2018-06-14 Unconfirmed 4 0 2018-06-14
58991 Bug Report Packages: Extra Low xorg-fonts-misc should be a mandatory dependency 2018-06-13 Unconfirmed 3 0 2018-06-17
58988 Bug Report Packages: Extra Low [tracker] Add tracker-miners as a dependency (important... 2018-06-13 Assigned 1 0 2018-06-15
58983 Bug Report Packages: Extra Low [python2] libnsl dependency should be optional 2018-06-12 Assigned 1 0 2018-06-15
58977 Bug Report Packages: Extra Low [ncmpc] broken progress bar (time in song) 2018-06-12 Assigned 1 0 2018-06-15
58972 Feature Request Packages: Extra Low [gnome-documents] gnome-epub-thumbnailer needs to be pa... 2018-06-11 Assigned 7 0 2018-06-15
58984 General Gripe Packages: Extra Very Low [git] perl-term-readkey dependency is also needed for i... 2018-06-12 Assigned 0 0
58973 Bug Report Upstream Bugs Very Low [xkbcommon-x11] .pc files missing "Requires: " line 2018-06-11 Assigned 1 1 2018-06-15
Showing tasks 1 - 20 of 20 Page 1 of 1