Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#58414 - glibc-2.27.2 doesn't have header files in /usr/include/rpc/

Attached to Project: Arch Linux
Opened by Sangwoo Kim (sngwkim915) - Tuesday, 01 May 2018, 09:56 GMT
Last edited by Eli Schwartz (eschwartz) - Tuesday, 01 May 2018, 11:45 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Description:
glibc-2.27-2 doesn't have header files in /usr/include/rpc/

on the otherhand, glibc 2.26-11 have header files like auth.h, rpc.h, rpc_des.h ....

Arch kernel : 4.14.37-1-lts



Additional info:
* package version(s)
glibc-2.27-2
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Tuesday, 01 May 2018, 11:45 GMT
Reason for closing:  Not a bug
Additional comments about closing:  That's because we don't build with --enable-legacy-{nsl,rpc} anymore, see rpcsvc-proto and libnsl

Loading...