Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
51986 Bug Report Packages: Extra High [lirc] pulseaudio build fails to find lirc 2016-11-28 Assigned 2 1 2016-11-28
58232 Bug Report Upstream Bugs Medium [lirc] lirc 0.10.1-1/testing gives Python import lirc e... 2018-04-15 Assigned 0 0
56894 Bug Report Packages: Extra Medium [python2-protobuf] compiler module missing 2017-12-29 Assigned 1 0 2017-12-30
54959 Feature Request Packages: Extra Medium [python-protobuf] [python2-protobuf] cpp_implementation... 2017-07-28 Assigned 3 1 2018-03-25
58674 Bug Report Packages: Core Low [make] build fails with glibc 2.27 2018-05-20 Assigned 0 0
58320 Bug Report Upstream Bugs Low [make] backport fix for parallel make jobs getting stuc... 2018-04-23 Assigned 0 0
58238 Bug Report Packages: Extra Low [lirc] Devinput driver missing 2018-04-15 Assigned 6 6 2018-04-30
57959 Feature Request Packages: Extra Low [ttf-hack] Official Hack config for Fontconfig is missi... 2018-03-26 Assigned 0 1
57648 Feature Request Packages: Extra Low [libmcrypt] Add pkg-config support 2018-02-26 Assigned 4 0 2018-03-01
57564 Bug Report Packages: Extra Low [xf86-video-nouveau] DRI3 suddenly stopped turning on a... 2018-02-18 Assigned 5 0 2018-04-30
56428 Feature Request Packages: Extra Low [unzip] add the -DUSE_ICONV_MAPPING flag 2017-11-24 Assigned 0 3
55142 Bug Report Packages: Core Low [autoconf] check() fails 2017-08-14 Assigned 1 0 2017-08-15
55127 Bug Report Upstream Bugs Low [make] make check breaks "Can't locate test_driver.pl" 2017-08-13 Assigned 1 0 2017-08-15
53474 Bug Report Packages: Extra Low [ttf-hack] Custom license missing from package and not ... 2017-03-27 Assigned 0 0
53357 Bug Report Upstream Bugs Low [lirc] Irexec systemd service fails to start on boot 2017-03-18 Assigned 4 1 2017-04-04
53168 Bug Report Packages: Extra Low [lirc] lircd-setup depends on python3 2017-03-05 Assigned 1 0 2017-03-06
52942 Feature Request Packages: Extra Low [translate-toolkit] Provide a python2 build 2017-02-13 Assigned 1 0 2017-02-17
50692 Bug Report Packages: Extra Low [lirc] Consider irexec.lircrc as a backup file 2016-09-07 Assigned 1 2 2018-05-01
50416 Bug Report Packages: Extra Low [lirc] optdepends is missing python-yaml 2016-08-16 Assigned 1 1 2016-08-16
50077 Bug Report Packages: Extra Low [lirc] Missing atilibusb driver in package 2016-07-17 Assigned 2 0 2016-07-18
Showing tasks 1 - 20 of 23 Page 1 of 2   --   1 - 2 -