diff --git a/trunk/PKGBUILD b/trunk/PKGBUILD
index 2691b71..c0cc8f0 100644
--- a/trunk/PKGBUILD
+++ b/trunk/PKGBUILD
@@ -1,8 +1,8 @@
 # Maintainer: Bruno Pagani <archange@archlinux.org>
 
 pkgname=python-numba
-pkgver=0.56.4
-pkgrel=2
+pkgver=0.57.0rc1
+pkgrel=1
 pkgdesc="JIT compiler that translates a subset of Python and NumPy code into fast machine code"
 url="https://numba.pydata.org/"
 arch=(x86_64)
@@ -22,7 +22,7 @@ optdepends=(
 checkdepends=(python-pytest python-cffi python-jinja python-pygments
               python-scipy python-yaml python-ipykernel python-pip gdb ipython)
 source=(https://github.com/numba/numba/archive/$pkgver/$pkgname-$pkgver.tar.gz)
-sha256sums=('ab96b731fb9dee12b404b42b7c1fb82c119352648906a80526afa73658895b73')
+sha256sums=('8ff1e0e2c7d0b6a835413a6344d81773c6fd28ef4ac76b9908037daccc5343b4')
 
 build() {
   cd numba-$pkgver