Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Attachments Last Edited
63396 Bug Report Packages Medium [npm] [node-gyp] [semver] Non-root user and group owns ... 2019-08-07 Assigned 1 0 2021-10-14
62569 Bug Report Packages Low [node-gyp] Installs broken semver symlink 2019-05-07 Assigned 3 1 2021-06-06
57913 Bug Report Packages Low [node-gyp] uses incorrect OpenSSL headers 2018-03-21 Assigned 2 1 2019-04-12
54981 Bug Report Packages Low [npm] missing semver 5.3.0 modules in npm and node-gyp 2017-07-30 Assigned 8 0 2019-10-11
Showing tasks 1 - 4 of 4 Page 1 of 1