Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Attachments Last Edited
64789 Bug Report Packages Medium [libvirt] Version 5.9 can't start lxc containers 2019-12-10 Assigned 1 0 2020-02-04
63543 Feature Request Packages Medium [libvirt] bash completion support not installed 2019-08-23 Assigned 1 0 2019-12-22
63183 Bug Report Packages Medium [libvirt] regression, it's once again looking for a har... 2019-07-13 Assigned 0 0
59749 Bug Report Packages Medium [firewalld] Linux 4.18.3.arch1-1 breaks libvirtd/qemu n... 2018-08-22 Assigned 13 0 2019-08-20
64800 Feature Request Packages Low [libvirt] - Add support for Xen 2019-12-10 Assigned 1 0 2020-01-17
64710 Feature Request Packages Low [libvirt-python] PKGBUILD contains validpgpkeys= array ... 2019-12-02 Assigned 0 0
64709 Feature Request Packages Low [libvirt-glib] Add PGP key to PKGBUILD 2019-12-02 Assigned 0 0
64161 Feature Request Packages Low [libvirt] Set runstatedir to /run 2019-10-17 Assigned 0 0
63152 Bug Report Packages Low [libvirt] dropping privileges via libvirt seclabel does... 2019-07-10 Assigned 8 3 2019-12-22
62249 Bug Report Packages: Extra Low firewalld] 0.6.3-3 backend breaks libvirt NAT 2019-04-06 Assigned 5 0 2020-02-03
62219 Bug Report Packages Low [libvirt] usr/lib/firewalld/zones/libvirt.xml seems to ... 2019-04-02 Assigned 9 1 2020-02-12
64803 Bug Report Packages Very Low [libvirt] update PKGBUILD for firewalld 0.8 2019-12-10 Assigned 1 0 2020-01-17
Showing tasks 1 - 12 of 12 Page 1 of 1