Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Attachments Last Edited
69545 Bug Report Upstream Bugs Medium [john] python 3.9 - deprecated decodestring method was ... 2021-02-05 Assigned 0 0
74644 Bug Report Packages Low [wifite] Add John The Ripper as optdepend 2022-05-04 Assigned 0 0
73773 Bug Report Packages Low [josm] Unrecognized option with Java 8 2022-02-13 Assigned 7 0 2022-08-19
72953 Bug Report Packages Low [josm] new runtime flags required 2021-12-08 Assigned 8 1 2022-11-23
68820 Bug Report Packages Low [python-joblib] with Python 3.9: AttributeError: '_Safe... 2020-12-02 Assigned 1 0 2021-01-14
65687 Bug Report Packages Low [aircrack-ng] airodump-join errors out because it needs... 2020-03-02 Assigned 2 0 2021-10-21
63981 Bug Report Packages Low [john] kirbi2john is using the wrong interpreter 2019-10-01 Assigned 5 0 2019-11-03
Showing tasks 1 - 7 of 7 Page 1 of 1