Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Attachments Last Edited
61788 Bug Report Packages Low [jenkins] libcups not required 2019-02-17 Assigned 0 1
58390 Bug Report Packages Low [jenkins] Requires Java 8, not >=8 2018-04-29 Assigned 3 0 2018-10-21
40474 Feature Request Packages Low [jenkins] build from source instead of downloading preb... 2014-05-20 Assigned 4 1 2014-05-21
Showing tasks 1 - 3 of 3 Page 1 of 1