Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Attachments Last Edited
49233 Bug Report Packages High [vtk6] [vtk] vtk6 6.3.0-2 links to wrong version of lib... 2016-05-06 Assigned 19 1 2016-07-25
51611 Bug Report Packages Medium [vtk6] System prefers linking to vtk6 instead of vtk7 w... 2016-10-31 Assigned 0 0
51313 General Gripe Packages Low [vtk] contains /usr/share/cmake/hdf5/libhdf5.settings 2016-10-10 Assigned 3 0 2016-10-14
48113 Feature Request Packages Low [vtk] support for python 3 2016-02-10 Assigned 9 1 2016-09-05
43378 General Gripe Packages Low [vtk] Libraries end with version number, not according ... 2015-01-08 Waiting on Response 16 0 2016-02-11
43034 Bug Report Packages Low [vtk] `package require vtk` results in error: "can't fi... 2014-12-07 Assigned 10 0 2016-02-11
Showing tasks 1 - 6 of 6 Page 1 of 1