Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Attachments Last Edited
53809 Bug Report Packages Medium [libesmtp] Not correctly linked against openssl 1.1 2017-04-25 Assigned 3 1 2018-03-19
41800 Bug Report Packages Medium [autofs] should be built with --disable-sloppy-mount 2014-09-03 Assigned 0 0
58182 Bug Report Packages Low [pcmanfm-qt] Add qt5-translations as optdepends 2018-04-09 Assigned 0 0
58027 Bug Report Packages Low [hostapd] setting logger_syslog=0 in the configuration ... 2018-03-29 Assigned 2 1 2018-04-04
57863 Bug Report Packages Low [nodejs] Should not be compiled against openssl 1.1 2018-03-16 Assigned 7 0 2018-04-25
57418 Bug Report Packages Low [perl-email-sender] missing optdepends on perl-authen-s... 2018-02-07 Assigned 1 0 2018-02-07
57236 Bug Report Packages Low [libasl] Doesn't build with out netcdf 2018-01-26 Assigned 2 0 2018-05-31
53887 Bug Report Packages Low [websocketpp] SSL_R_SHORT_READ undefined in openssl-1.1 2017-04-30 Assigned 0 0
53684 Bug Report Packages Low [rdesktop] unable to establish connection with OpenSSL ... 2017-04-16 Assigned 9 0 2017-08-18
52305 Bug Report Packages Low [audex] Translations aren't found 2016-12-29 Assigned 8 1 2017-01-04
50138 Bug Report Packages Low [slop] shaders missing from /usr/share/slop 2016-07-24 Assigned 3 0 2016-07-26
58316 Bug Report Packages Very Low [nginx-mod-modsecurity] misleading description 2018-04-23 Assigned 0 0
Showing tasks 1 - 12 of 12 Page 1 of 1