Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Attachments Last Edited
45832 Bug Report Packages High [python-qrencode] 1.01-8 does not work, ImportError 2015-07-29 Assigned 3 0 2016-04-23
48120 Bug Report Packages Medium [libx86] trap invalid opcode in libx86.so 2016-02-10 Assigned 4 1 2016-03-13
46643 Bug Report Packages Medium [ddclient] fails to start (invalid opcode in libcrypto) 2015-10-10 Assigned 12 0 2016-01-01
43254 Bug Report Packages Medium [os-prober] finds only intel-ucode.img instead of intel... 2014-12-28 Assigned 2 2 2015-03-14
49297 Feature Request Packages Low [nodejs-less] less compiler has optional dependency on ... 2016-05-11 Assigned 2 0 2016-05-27
48776 Bug Report Packages Low [libvirt] Drop down menu in fullscreen mode disappears ... 2016-03-31 Assigned 2 0 2016-04-01
47929 Feature Request Packages Low [python2-qrcode] please create a split package for pyth... 2016-01-28 Assigned 1 1 2016-03-06
47400 Bug Report Packages Low [nodejs-babel-cli] Conflicts with open-babel 2015-12-16 Assigned 1 0 2015-12-26
44000 Feature Request Packages Low [dropbear] remove compile option DROPBEAR_SMALL_CODE 2015-03-01 Assigned 0 0
43461 Bug Report Packages Low [os-prober] grub-mkconfig fails to place /intel-ucode.i... 2015-01-15 Assigned 6 2 2015-02-08
41849 Bug Report Packages Low [ntop] Hardcoded interface 2014-09-06 Assigned 1 0 2015-10-16
Showing tasks 1 - 11 of 11 Page 1 of 1