Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
74362 Bug Report Security High [python-twisted] multiple CVEs since the packaged versi... 2022-04-05 Assigned 1 0 2022-04-25
70104 Bug Report Packages: Extra High python-pip 20.3.1 fails on installing packages with exp... 2021-03-21 Assigned 3 1 2022-04-13
74725 Bug Report Packages: Extra Medium Last python-setuptools update breaks Firefox builds 2022-05-13 Unconfirmed 2 0 2022-05-13
64615 Feature Request Packages: Extra Medium [python] detect old python modules 2019-11-22 Assigned 0 6
61905 Feature Request Packages: Extra Medium [dbus-python] Please provide dbus_python.egg-info 2019-03-03 Assigned 1 0 2019-03-03
59971 Bug Report Packages: Extra Medium [python] python 3.7 broke fontforge scripts 2018-09-07 Assigned 3 0 2020-10-29
59567 Bug Report Packages: Extra Medium [python] webbrowser module is broken when using $BROWSE... 2018-08-08 Assigned 6 4 2018-08-09
58476 Bug Report Packages: Extra Medium [libsmbios] Python imports are pointing to wrong direct... 2018-05-06 Assigned 3 0 2018-05-08
58232 Bug Report Upstream Bugs Medium [lirc] lirc 0.10.1-1/testing gives Python import lirc e... 2018-04-15 Assigned 2 1 2018-10-06
73699 Bug Report Packages: Core Low [python] Please package Tools/gdb/libpython.py 2022-02-09 Assigned 0 2
73549 Feature Request Packages: Core Low [python] Allow using system-wide openssl config instead... 2022-01-29 Assigned 2 2 2022-03-04
73348 Bug Report Packages: Core Low [python] build failure due to configure, error: Unknown... 2022-01-13 Assigned 3 0 2022-02-11
73242 Bug Report Packages: Core Low [python] make mailcap an optional dependency for python 2022-01-03 Assigned 0 0
73002 Bug Report Packages: Core Low [python] broken subinterpreters 2021-12-13 Assigned 17 17 2022-05-14
72979 Bug Report Packages: Testing Low [python] When using Py_NewInterpreter in the C API, som... 2021-12-11 Assigned 7 1 2021-12-13
70178 Bug Report Packages: Extra Low [mariadb] myrocks_hotbackup requires python3 2021-03-26 Assigned 0 0
70023 Bug Report Packages: Extra Low [python-setuptools] missing makedepend on python-setupt... 2021-03-17 Assigned 2 0 2021-12-10
69852 Bug Report Packages: Extra Low python-appdirs should not have python-setuptools as a m... 2021-03-02 Assigned 8 0 2021-04-21
69244 Bug Report Packages: Extra Low [python-cffi] python-setuptools should be in optdepends 2021-01-07 Assigned 0 0
68885 Bug Report Packages Low [python-gobject] (gi.repository.Gtk) crashes with segme... 2020-12-08 Assigned 0 0
Showing tasks 1 - 20 of 42 Page 1 of 3   --   1 - 2 - 3 -