Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
61821 General Gripe Packages: Core Low [p11-kit] Unnecessary dependency on systemd 2019-02-20 Assigned 3 1 2019-12-10
36528 Bug Report Upstream Bugs Low [p11-kit] and lib32-p11-kit violate the FHS and work in... 2013-08-14 Assigned 6 1 2017-06-22
Showing tasks 1 - 2 of 2 Page 1 of 1