Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
52773 Bug Report Packages: Extra Medium [networkmanager] >= 1.6.0-1 connectifity check reports ... 2017-01-30 Assigned 5 2 2017-08-22
65578 Bug Report Packages: Extra Low [libavtp] cmocka is a makedepend, not a checkdepend 2020-02-21 Assigned 3 0 2020-02-21
65312 Bug Report Packages: Extra Low Package perl-archive-zip: the check() in the PKGBUILD ... 2020-01-28 Assigned 0 0
61676 Bug Report Packages: Extra Low [gtk]Crash @ g_type_check_value 2019-02-08 Assigned 1 0 2019-12-10
61340 Bug Report Packages: Extra Low [gst-plugins-bad] gst-fdkaac2.patch checksum error 2019-01-10 Assigned 0 0
60494 Bug Report Packages: Extra Low [exiv2] source checksum error 2018-10-19 Assigned 0 0
60145 Feature Request Arch Projects Low [namcap] Check validity of PKGBUILD url field 2018-09-21 Assigned 0 0
52471 Bug Report Upstream Bugs Low [evolution] Spell check hangs when right click over a w... 2017-01-10 Assigned 0 0
36036 Bug Report Arch Projects Low [namcap] doesn't check ruby packages correctly 2013-07-05 Assigned 6 0 2020-02-22
34213 Bug Report Arch Projects Low [namcap] voltdb can not check correctly for java-runtim... 2013-03-08 Assigned 2 1 2016-06-09
26413 Feature Request Arch Projects Low [namcap] should also check shell scripts 2011-10-12 Assigned 1 1 2016-12-10
Showing tasks 1 - 11 of 11 Page 1 of 1