Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
36338 Bug Report Packages: Extra High [samba] Failed to delete pidfile /var/run/smbd.pid 2013-07-31 Assigned 6 6 2015-05-04
48987 Bug Report Packages: Extra Medium [smbclient] Unable to connect to a samba share with a f... 2016-04-17 Assigned 20 4 2016-05-13
43117 Bug Report Packages: Extra Medium [samba] 4.1.14 conflicts with perl-parse-yapp 2014-12-15 Assigned 5 4 2015-05-30
41358 Bug Report Packages: Extra Medium [samba] Authentication failure using winbindd in 4.1.9 2014-07-27 Assigned 2 0 2014-09-10
49356 Feature Request Packages: Extra Low [samba] Build with clustering support 2016-05-16 Assigned 0 0
48680 Bug Report Packages: Extra Low [samba] Do not use libexec 2016-03-24 Assigned 1 1 2016-03-25
48025 Bug Report Packages: Extra Low [samba] add libaio to makedepends 2016-02-04 Assigned 1 0 2016-07-15
47556 Bug Report Packages: Extra Low [samba] upstream systemd service files not shipped 2015-12-29 Assigned 0 1
44111 Bug Report Packages: Extra Low [samba] updating to 4.2.0 breaks usershares 2015-03-09 Assigned 6 3 2015-09-20
Showing tasks 1 - 9 of 9 Page 1 of 1