Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
ID Task Type Category Severity Summary Opened Status Comments Votes Last Edited
42561 Bug Report Packages: Extra High [network-manager-applet] Settings for ethernet are not ... 2014-10-26 Assigned 2 0 2015-04-01
40975 Bug Report Packages: Extra Medium [python2][gnome-tweak-tool] Add startup application doe... 2014-06-25 Assigned 2 2 2014-08-13
50021 Bug Report Packages: Extra Low [wpa_supplicant_gui] missing dependency: qt5-svg 2016-07-11 Unconfirmed 1 0 2016-07-16
42562 Bug Report Packages: Extra Low [network-manager-applet] How come it doesn't depend on ... 2014-10-26 Assigned 1 0 2014-10-30
41429 Bug Report Packages: Extra Low [network-manager-applet] Can't create WPA protected AP 2014-08-01 Assigned 4 1 2014-08-09
Showing tasks 1 - 5 of 5 Page 1 of 1