All Projects

ID  desc Project Task Type Category Severity Summary
71500 Community Packages Bug Report Packages Low [ruby-nokogiri] Missing dependency for ruby-racc
71433 Community Packages Bug Report Packages Low ruby-rb-inotify gemspec has incorrect dependency encode...
70961 Arch Linux Bug Report Packages: Extra Medium [rubygems] override Gem.default_dir to fix inconsistenc...
70960 Arch Linux General Gripe Packages: Extra Low [rubygems] better way to do --user-install with operati...
70959 Arch Linux General Gripe Packages: Extra Low [rubygems] package should provide operating_system.rb, ...
70201 Arch Linux Bug Report Packages: Extra Medium [ruby] racc is broken
68757 Arch Linux Feature Request Packages: Extra Low [ruby] set GEM_HOME on the environment to avoid inconsi...
68051 Arch Linux Bug Report Security High [security][ruby][ruby2.6] CVE-2020-25613
67321 Arch Linux Bug Report Packages: Extra Low [java-openjfx] ruby is compile time dependency
65373 Arch Linux Bug Report Packages: Extra Low [swig] ruby 2.7 bindings bug.
65283 Community Packages Bug Report Packages Low [ruby-unf] 0.2.0.beta2 is not recognized as "~> 0.1.0"
65228 Community Packages Bug Report Packages Low [ruby] should replace ruby-reline
64920 Community Packages General Gripe Packages Low [ruby-paint] Remove Extraneous Dependencies
64337 Community Packages Feature Request Packages Low GitLab 12.2+ needs Ruby 2.6+
63524 Arch Linux Bug Report Packages: Extra Low [rubygems] missing library when uninstalling gem
63108 Community Packages General Gripe Packages Low [lolcat] Remove unnecessary ruby-manpages dependency
59429 Community Packages Bug Report Packages Low [ruby-sass-listen] invalid gemfiles to be created
36036 Arch Linux Bug Report Arch Projects Low [namcap] doesn't check ruby packages correctly
Showing tasks 1 - 18 of 18 Page 1 of 1