All Projects

ID  desc Project Task Type Category Severity Summary
64144 Arch Linux Bug Report Packages: Extra Low apm depends on python2 unnecessarily
63568 Community Packages Bug Report Packages Very Low [apm] Change python2 to a build dependency
63234 Community Packages Bug Report Packages Low [recoll] optdepends suggests python2 versions instead o...
62995 Arch Linux General Gripe Packages: Extra Low [ibus] Hard dependency on on python2-dbus
62919 Community Packages Feature Request Packages Low [python2-caja] Upgrade to Python3
62917 Community Packages Bug Report Packages Low [python2-unittest2] Source unavailable
62893 Community Packages Bug Report Packages Low [python-virtualenvwrapper] unneeded dependency on pytho...
62881 Community Packages Bug Report Packages Low [python2-pipenv] Package depends on python2-typing
62819 Community Packages Bug Report Packages Low [xpra] Drop python2 dependency
62277 Community Packages Bug Report Packages Low [node-gyp] python2 required
62197 Arch Linux General Gripe Packages: Extra Low [libgpod] Disable mono and python2 bindings
61347 Arch Linux Bug Report Packages: Extra Low itstool doesn't depend on python2 anymore
60771 Community Packages Bug Report Packages High [python2-flup] 1.0.3 is Python3-only
58983 Arch Linux Bug Report Packages: Extra Low [python2] libnsl dependency should be optional
58780 Arch Linux Bug Report Packages: Extra Very Low [libkate] Python2 dependency should be optional
57813 Arch Linux Bug Report Upstream Bugs Medium [python2] Heap-Buffer-Overflow: CVE-2018-1000030
56894 Arch Linux Bug Report Packages: Extra Medium [python2-protobuf] compiler module missing
56505 Community Packages Bug Report Packages Low [python2-ipywidgets] Package should depend on python2-i...
55740 Arch Linux Bug Report Packages: Extra Very Low [avahi] Requires python2-dbus as optional dependency fo...
54725 Community Packages Feature Request Packages Low [jupyter-nbformat] python2 version
Showing tasks 1 - 20 of 26 Page 1 of 2   --   1 - 2 -