All Projects

ID  desc Project Task Type Category Severity Summary
 71945  Community Packages Bug Report Packages Medium  [erlang] Missing webkit2gtk dependency 
 68223  Arch Linux Bug Report Packages: Extra Medium  [webkit2gtk] Typing delay in Evolution since the latest ...
 65828  Arch Linux Bug Report Packages: Extra Low  [webkit2gtk] MiniBrowser not built by default 
 63768  Arch Linux Bug Report Packages: Extra Low  [webkit2gtk] All application using WebKitGTK 2.26.0 are ...
 63714  Arch Linux Bug Report Packages: Extra Low  webkit2gtk 2.26 dark theme error 
 62718  Arch Linux Bug Report Packages: Extra Low  [webkit2gtk] No rule to make target 'JavaScriptCore-4.0 ...
 61870  Arch Linux General Gripe Packages: Extra Low  [webkit2gtk] Remove unnecessary geoclue2 dependency 
 59632  Arch Linux Bug Report Packages: Extra Low  [webkit2gtk] Invalid signature key 
 58405  Arch Linux Bug Report Packages: Extra Low  [webkit2gtk] [evolution] can't show message source anym ...
 57986  Arch Linux Bug Report Packages: Extra Medium  [gnome-control-center] symbol lookup error: /usr/lib/li ...
 54946  Arch Linux Bug Report Packages: Extra Medium  Latest update to webkit2gtk (2.16.6-1) breaks gnome-con ...
 54630  Arch Linux Bug Report Packages: Extra Medium  [wxgtk3] Pressing a modifier key with webkit2gtk webvie ...
 54370  Arch Linux Feature Request Packages: Extra Critical  [wxgtk3] Build with webkit2gtk instead of insecure webk ...
 54061  Arch Linux Bug Report Packages: Extra Medium  webkit2gtk 2.16.2-1 causes AUR package xiphos-git to ha ...
 53574  Arch Linux Bug Report Packages: Extra Low  [webkit2gtk] Since 2.16.0, all webkitgtk applications h ...
 52962  Arch Linux Bug Report Packages: Extra Low  [webkit2gtk] Add bison to makedepends 
 52933  Arch Linux Bug Report Packages: Extra Low  [webkit2gtk] Blank screen in multiple applications 
 52858  Arch Linux Bug Report Packages: Extra Medium  [webkit2gtk] Segfaulting with ephiphany 
 52713  Arch Linux Feature Request Packages: Extra High  [liferea] Use webkit2gtk instead of insecure webkitgtk 
 52640  Arch Linux Bug Report Packages: Extra Low  [webkitgtk] bump version up to 2.4.11 (webkit2gtk) and ...
Showing tasks 1 - 20 of 31 Page 1 of 2   --   1 - 2 -