All Projects

ID  desc Project Task Type Category Severity Summary
 71601  Community Packages Feature Request Packages Low  [himalaya] Split package for vim-himalaya 
 70991  Community Packages Bug Report Packages High  [neovim-qt] nvim-qt cannot be started because of a miss ...
 70858  Community Packages Bug Report Packages High  [python-jinja] latest release (3.0.0-1) has broken vim- ...
 70467  Arch Linux Bug Report Packages: Extra Low  [vim] current version doesn't build against lua 5.4 
 70466  Arch Linux Bug Report Packages: Extra Low  [vim] ruby support doesn't work since ruby 3.0 
 69780  Arch Linux Bug Report Packages: Extra Low  [nginx] Vim syntax file uses `hi link` instead of `hi d ...
 69458  Arch Linux Bug Report Packages: Extra Low  [nginx] it doesn't install the vim's ftplugin 
 69388  Arch Linux Bug Report Packages: Extra Low  [vim] 8.2.2377 ctrl alt cursor keys inserts odd charact ...
 69212  Arch Linux Bug Report Kernel Medium  Starting in v5.10 V4L2 test modules (vivid, vimc and vi ...
 68886  Community Packages Feature Request Packages Low  [neovim] Provide xxd 
 68420  Arch Linux Bug Report Packages: Extra Low  [neovim-qt] Package should depend on qt5-wayland (at le ...
 68266  Community Packages Feature Request Packages Low  [fzf] Add vim plugin doc 
 67905  Community Packages Bug Report Reproducible Builds Low  [vim-tabular] PKGBUILD in trunk/ does not build 
 67829  Community Packages Bug Report Packages High  gvim loading vim-syntastic breaks keyboard interpretati ...
 67828  Arch Linux Bug Report Packages: Extra Medium  codes in xterm after gvim plugin for key combinations. 
 66508  Community Packages Bug Report Packages Low  [python-jinja] installs a wholly unnecessary vim syntax ...
 66318  Arch Linux Bug Report Packages: Extra Low  [vim] unneeded dependency on libffi 
 66293  Arch Linux Bug Report Packages: Extra High  [vim, xorg] "Missing libffi6" after upgrade 
 66202  Arch Linux Bug Report Packages: Extra Medium  [gvim] Python support exists... except for python files ...
 65623  Community Packages Bug Report Packages Low  [neovim] missing optdepends wl-clipboard 
Showing tasks 1 - 20 of 411 Page 1 of 21   --   1 - 2 - 3 - 4 - 5 - Last >>