All Projects

ID  desc Project Task Type Category Severity Summary
 72279  Community Packages Bug Report Packages High  [r10k] 3.11.0-1 missing dependency on ruby-jwt 
 72165  Community Packages Bug Report Packages Low  [ruby-hocon] Wrong package description 
 71486  Community Packages Feature Request Packages Low  [ruby-ronn-ng] Add `Replaces=ruby-ronn` 
 71304  Community Packages Bug Report Packages Low  ruby27-semantic_puppet 1.0.3-1 depends on ruby3, not ru ...
 70964  Community Packages Bug Report Packages High  [puppet5] Incompatibility with Ruby 3 
 70911  Community Packages Bug Report Packages: Testing Medium  [ruby27-httpclient] file conflict with ruby-httpclient 
 70910  Community Packages Bug Report Packages: Testing Medium  [ruby27-hocon] file conflict with ruby-hocon 
 70675  Community Packages Bug Report Packages High  [puppet] Does not work with ruby 3.0 
 70635  Community Packages Bug Report Packages Medium  Ruby2.7 libraries names seem wrong 
 70601  Community Packages Bug Report Packages Low  [klayout] KLayout should be build with ruby2.7 in stead ...
 70523  Community Packages Bug Report Packages Low  [ruby-rexml] [ruby-webrick] still have files in /usr/li ...
 70466  Arch Linux Bug Report Packages: Extra Low  [vim] ruby support doesn't work since ruby 3.0 
 70428  Arch Linux Bug Report Packages: Extra Low  ruby and ruby-bundler both claim file /usr/share/man/ma ...
 70417  Arch Linux Bug Report Packages: Extra Low  ruby-bundler file conflict with ruby 
 70413  Arch Linux Bug Report Packages: Extra Low  [ruby] (and ruby-bundlier) file conflicts 
 70404  Arch Linux Bug Report Packages: Extra Low  [ruby] from Extra conflicts with ruby-bundler from Comm ...
 70401  Arch Linux Bug Report Packages: Extra Low  ruby-bundler/ruby conflict on gemfile manpage 
 70398  Community Packages Bug Report Packages High  [ruby-bundler] file conflict with ruby package 
 70306  Community Packages Bug Report Packages: Testing Low  [puppet] incompatiblity with ruby 3.x due to URI.escape 
 70146  Community Packages Bug Report Packages Low  [vagrant] vagrant 2.2.14-3 from testing doesn't launch  ...
Showing tasks 1 - 20 of 240 Page 1 of 12   --   1 - 2 - 3 - 4 - 5 - Last >>