All Projects

ID  desc Project Task Type Category Severity Summary
 67007  Community Packages Bug Report Packages Low  [python2-wcwidth] Missing dependency on python2-backpor ...
 66992  Community Packages Bug Report Packages Low  [python2-wcwidth] Missing dependency: python2-backports ...
 66905  Community Packages Bug Report Packages Medium  [python2-pyqt5][calibre] ebook-viewer won't start 
 66822  Arch Linux Bug Report Packages: Extra Low  [munin-node] plugins/smart_ shebang python2 
 66299  Arch Linux Bug Report Packages: Extra High  [python2-virtualenv] 20.0.15-1 Missing dep: python2-dis ...
 66269  Arch Linux Bug Report Packages: Extra Low  [python2-backports.functools_lru_cache] Wrong optional  ...
 66189  Arch Linux Bug Report Packages: Extra High  [python2-virtualenv] Missing dependency on pathlib 
 66150  Community Packages Bug Report Packages Very Low  [python-scipy] leftover from python2 
 66010  Arch Linux Bug Report Packages: Extra Low  [ibus] Remove dependencies on python2 
 65592  Community Packages Bug Report Packages Very Low  [tarantool] no longer required checkdepends python2-dae ...
 65537  Community Packages General Gripe Packages Low  [python-virtualenvwrapper] Set python2-virtualenv as an ...
 65478  Arch Linux General Gripe Packages: Extra Low  [mercurial] package is unnecessarily built with and dep ...
 65277  Arch Linux Feature Request Packages: Extra Low  [gst-plugins-bad] build without libtiger/libkate so it  ...
 65214  Arch Linux Bug Report Packages: Extra High  [gtk2] please remove the python2 dependency 
 65213  Arch Linux Bug Report Packages: Extra High  [inkscape] please remove the python2 dependency 
 65208  Arch Linux Bug Report Packages: Testing Low  [python2-setuptools] version 45.0.0 no longer supports  ...
 65121  Community Packages Bug Report Packages Low  [bleachbit] Add opt python2-scandir 
 65060  Community Packages Bug Report Packages Low  [sssd] drop python2 bindings 
 65059  Community Packages Bug Report Packages Low  [python2-tempora/python2-portend] Missing PKGBUILD 
 65036  Community Packages Bug Report Packages Low  [python2-boto] Apply upstream PR#3843 to fix SNI with G ...
Showing tasks 1 - 20 of 899 Page 1 of 45   --   1 - 2 - 3 - 4 - 5 - Last >>