All Projects

ID  desc Project Task Type Category Severity Summary
 73490  Community Packages Bug Report Packages Medium  [python-qtconsole] Missing correct python-tomli depende ...
 73479  Arch Linux Bug Report Packages: Extra High  Update auf python-tomli breaks python-jupyter 
 71624  Arch Linux Bug Report Packages: Extra Low  [python-tomli] python-flit-core probably should be a de ...
 71451  Community Packages Bug Report Packages High  [mypy] Add missing python-toml dependency 
 70030  Community Packages Bug Report Packages Low  [python-jaraco.path] missing makedepend on python-toml 
 70029  Community Packages Bug Report Packages Low  [molecule] missing makedepend on python-toml 
 70024  Community Packages Bug Report Packages Low  [python-importlib-metadata] missing makedepend on pytho ...
 70022  Community Packages Bug Report Packages Low  [python-jaraco.context] missing makedepend on python-to ...
 69833  Community Packages Bug Report Packages Low  [python-tqdm] missing makedepend on python-toml 
 67854  Community Packages Feature Request Packages Low  [python-toml] install type hints 
 66431  Community Packages Bug Report Packages High  [python-poetry] depends on an uncompatible version of p ...
Showing tasks 1 - 11 of 11 Page 1 of 1